PHP is one of the most commonly used general-purpose scripting languages. It’s extremely popular since it’s free software, which you can use to build interactive sites such as social networking websites, web stores or e-teaching portals rather than static HTML sites. A PHP module should be present on the web server where a PHP-powered site is hosted so that its source code can be ‘translated’. Since there are no license taxes for such a module and the language itself offers infinite possibilities for the apps that you set up, there are 100s of millions of PHP websites. Besides, there’re numerous open-source PHP scripts, which you can use for your websites without the need to have any coding expertise. Since there’re a handful of versions of PHP, you have to verify that the exact same version that you used while creating your website is activated on the web server too.

PHP 4 and PHP 5 Support in Cloud Hosting

Our cloud hosting servers support several versions of PHP, which goes to say that your websites will work faultlessly even if your PHP scripts are outdated. We acknowledge the fact that an old website doesn’t necessarily equal a vulnerable one as you may have done lots of mods to its source code. This is the reason why we support PHP 4, 5.2, 5.3, 5.4 and 5.5 and you can choose which version will be enabled for your shared web hosting account. The version can be changed with only one single click from your Hepsia hosting Control Panel and the update will be applied instantaneously. In case you want to run both newer and older scripts, there’s even a possibility to use a different PHP version for each domain name of yours simultaneously.